More

Attention - critical vulnerability in Drupal 7!

Recently Sektion Eins found vulnerability that affects all versions of Drupal 7 branches. This security vulnerability allows you to execute arbitrary SQL-query in the database without having any rights in the system and thus provides the attacker full access to the website. Danger is defined as High Priority. A new upgrade 7.32 came out on October 15, which fixes this security vulnerability.

We have updated all of the websites of our customers using our web placement services.

Even if you are not our client and your website uses CMS Drupal, we strongly recommend that you immediately upgrade the version. If for some reason you can not do it yourself, you can always contact our customer support department and our experts will be more than happy to assist you with this issue.

You can find all the technical information on how to update Drupal by following the link:

https://drupalize.me/blog/201410/tips-applying-drupal-core-security-updates

Request

You would like to get a price offer for starting your company website or an advice on how to effectively present your business online? Contact us, we are always here for you.

Request form »